Teams - Intermittent Call Failures
Incident Report for Polycom Cloud Services
Resolved
A fix has been implemented and we will continue to monitor the results.
Posted May 15, 2020 - 10:06 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 09:43 MDT
This incident affected: Poly RealConnect (Calling).