Intermittent issues loading and logging into the RealConnect reports page.
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 11:03 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 21:25 MDT
Identified
The cause for the issue has been identified and a fix is pending.
Posted Sep 14, 2023 - 13:59 MDT
Investigating
No calls are impacted, the issue only impacts RealConnect reporting. We are currently investigating the issue.
Posted Sep 13, 2023 - 13:08 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).