Teams - VTC Connectivity
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Sep 19, 2019 - 16:37 MDT
Monitoring
One of our edge devices failed in SCUS and we failed over to WUS which initially overloaded that region resulting in some call failures. Subsequently we recovered the edge device in SCUS and added capacity in WUS to avoid this issue in the future. We will continue to monitor traffic in NALA to ensure calls are successful.
Posted Sep 18, 2019 - 17:25 MDT
Identified
VTC calls into Teams SCUS (South Central US) and WUS (Western US) regions occasionally are not connecting. The issue has been identified and confirming resolution.
Posted Sep 18, 2019 - 13:01 MDT
This incident affected: Poly RealConnect (NALA, Calling).