Disabling "Advanced tools" menu in Poly Lens
Incident Report for Poly Cloud Services
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 09:53 MDT
Update
As noted earlier the fix will be deployed on Wednesday June 12th and an update will be shared through this page once this completed.
Due to the impact of the issue on the backend database, we highly recommend that customers using account model policies, review those once the fix is deployed, and ensure they are setup correctly.
Posted Jun 11, 2024 - 11:43 MDT
Identified
The fix for the issue with importing .csv files is planned to be deployed on June 12th, when the "Advanced Tools" option will be re-enabled.
Posted Jun 07, 2024 - 13:31 MDT
Investigating
Due to an issue with importing .csv files, the “Advanced Tools” option in Poly Lens will be temporarily removed. The problem is currently being investigated, and more information will be provided as soon as it is available.
Posted Jun 05, 2024 - 10:18 MDT
This incident affects: Poly Lens.