Poly Lens - Some customers may experience issues with Site Policy configuration as part of the provisioning updates.

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 09:13 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2025 - 04:59 MDT

Identified

The issue has been identified, and we are working on a resolution. Until resolved, the device provisioning service has been temporarily disabled. Customers cannot update their IP-connected devices' configuration during this outage.
Posted Mar 15, 2025 - 23:39 MDT

Investigating

We are currently investigating an issue with devices not getting site policy configuration upon provisioning refresh.
Posted Mar 15, 2025 - 21:01 MDT
This incident affected: Poly Lens.