RealConnect Tenant Report Portal - Connection issue
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 16:46 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 11:16 MST
Investigating
The tenant report portal currently shows "An unexpected error has occurred" with the server. We are investigating this issue and will update you again as soon as we have further information. Thank you.
Posted Nov 11, 2020 - 07:40 MST
Monitoring
Another fix has been implemented and we will continue to monitor.
Posted Nov 10, 2020 - 18:15 MST
Investigating
We are investigating why the connectivity appears offline again and will provide another update as soon as it is available. Thank you for your patience.
Posted Nov 10, 2020 - 15:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2020 - 12:45 MST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2020 - 12:02 MST
This incident affected: Poly RealConnect (RealConnect Tenant Report).