Issues with connecting Skype for Business calls
Incident Report for Polycom Cloud Services
Resolved
We have addressed issues with autoscaling in two of our regional deployments. While two of regions were impacted, the unaffected regions properly accepted calls and added capacity as needed. As far as we can tell, only internal calls placed directly to affected regions were impacted.
Posted Jun 13, 2019 - 07:50 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 07:24 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2019 - 07:17 MDT
Investigating
We are currently investigating reports of issues when connecting Skype for Business calls.
Posted Jun 13, 2019 - 07:05 MDT
This incident affected: Poly RealConnect (Calling).