Poor audio quality
Incident Report for Polycom Cloud Services
Resolved
We found an issue affecting the SirenLPR audio codec which caused ‘tinny’ or 'robot' sounding voice audio and a ‘warbling’ sound for background noise. The specific software has been updated and the issue is now resolved.
Posted Sep 25, 2019 - 10:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2019 - 19:04 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2019 - 12:27 MDT
Investigating
We are currently investigating reports of poor audio quality for calls to the RealConnect Teams service.
Posted Sep 24, 2019 - 06:59 MDT
This incident affected: Poly RealConnect (Calling).