Teams - Intermittent Call Join Failures
Incident Report for Polycom Cloud Services
Resolved
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 09:12 MDT
Investigating
We are continuing to investigate this issue with Microsoft.
Posted Aug 19, 2020 - 23:21 MDT
Monitoring
A fix, in conjunction with Microsoft, has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 22:30 MDT
Investigating
We are currently investigating intermittent VTC (video endpoint) call join failures.
Posted Aug 19, 2020 - 17:45 MDT
This incident affected: Poly RealConnect (Calling).