Issues provisioning new device connections to Poly Lens
Incident Report for Polycom Cloud Services
Resolved
The incident has been resolved. A recent change created a timing issue which resulted in expired tokens between some of the poly lens services. The underlying issue was addressed and we've seen no additional problems monitoring the system after applying the fix.
Posted May 09, 2022 - 17:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 11:55 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 10:55 MDT
Investigating
We are investigating reports of issues when creating new provisioning connections to Poly Lens
Posted May 09, 2022 - 07:32 MDT
This incident affected: Poly Lens.