License Activation
Incident Report for Polycom Cloud Services
Resolved
The fix is stable and https://webapp.plcm.vc remains available.
Posted Oct 14, 2020 - 16:28 MDT
Monitoring
We have identified a problem with an internal API and have deployed a fix.
Posted Oct 14, 2020 - 16:13 MDT
Identified
We have identified a problem with accessing https://webapp.plcm.vc. Once you log in, you will receive the message: 'An unknown error has occurred.' So you will not be able to activate a new license or view your licenses. This does not impact calling or scheduling Teams or Skype meetings.
Posted Oct 14, 2020 - 16:06 MDT
This incident affected: Poly RealConnect (Licensing).