Poly Lens: Device status in inventory may be incorrect. Impact: Devices in inventory may be reported as offline when the device is online.
Incident Report for Poly Cloud Services
Resolved
There was an underlying issue in the IoT provider's solution which prevented devices from reconnecting to Poly Lens. Once the provider addressed their issue, our devices connected as expected and continued throughout the monitoring window.
Posted Oct 14, 2022 - 07:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 19:30 MDT
Identified
Our IoT provider has identified an issue and a fix is being implemented.
Posted Oct 13, 2022 - 14:35 MDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2022 - 12:18 MDT
Update
We are continuing to investigate this issue. We appear to have throttling in our IoT layer and are working with our provider to troubleshoot the issue.
Posted Oct 13, 2022 - 11:30 MDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 05:09 MDT
This incident affected: Poly Lens.