Increased GraphQL API error rate
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 14:53 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2021 - 10:56 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 10:56 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 10:41 MST
Investigating
We are investigating increased errors in our Graphql APIs
Posted Nov 19, 2021 - 10:34 MST
This incident affected: Poly Lens.