Failure in Azure West US 2
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved and we've observed no additional issues after monitoring for over a week.
Posted Mar 06, 2020 - 15:05 MST
Monitoring
Azure has recovered the container services and we are monitoring the results
Posted Feb 27, 2020 - 18:08 MST
Investigating
Container Services in the Azure West US 2 data center have failed, we have taken the region out of service and escalated to Azure. Calls and services in other North American regions, EMEA, and APAC are up.
Posted Feb 27, 2020 - 12:41 MST
This incident affected: Poly RealConnect (NALA).