Investigating increased API failures in Poly Lens

Incident Report for Poly Cloud Services

Resolved

Everything looks good!
Posted Dec 01, 2021 - 15:59 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 14:04 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 13:16 MST

Investigating

Our monitoring tools have detected an increase in the number of API failures in the Poly Lens API gateway. The team is currently investigating the issue.
Posted Dec 01, 2021 - 12:53 MST
This incident affected: Poly Lens.