RealConnect Tenant Report Portal - Connection issue
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 12:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 09:58 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 09:57 MDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2022 - 08:08 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).