Endpoints failing to authenticate to OTD using basic authentication
Incident Report for Polycom Cloud Services
Postmortem

The issue was isolated to auto-registered endpoints using pass-through authentication in OTD. Endpoints using OTD generated credentials (as recommended by Poly, considering Microsoft will be deprecating basic authentication soon) were not impacted. The issue was caused by an uncaught error in the cache layer while trying to process calendar requests from auto-registered devices. A fix has been implemented and deployed to production at 5:40PM MDT on 3/16. All endpoints configured in auto-registration mode gradually recovered calendar registration within a few minutes.

Posted Mar 17, 2022 - 16:48 MDT

Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 16:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 17:43 MDT
Update
Issue appears to be isolated to auto registered endpoints using passthrough authentication. Endpoints using OTD generated credentials (as recommended by Poly, as Microsoft will be deprecating basic authentication) are not impacted.
Posted Mar 16, 2022 - 16:57 MDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2022 - 16:16 MDT
This incident affected: One Touch Dial Service.