RealConnect for Teams & Skype-Cannot activate new licenses
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 10:23 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2020 - 10:16 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 10:12 MDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 08:40 MDT
This incident affected: Poly RealConnect (Licensing).