PolyOS Video Devices (i.e. G7500 and Studio X models) Device Inventory > Device Settings option is greyed out
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 11:21 MDT
Investigating
We are currently investigating this issue. The issue impacts the ability to update an individual device.

Model, Site, and Group Policy are not impacted by this issue.
Posted Jun 02, 2023 - 08:41 MDT
This incident affected: Poly Lens.