RealConnect for Teams: Video from standard based endpoints (VTC) is not received on Teams clients.
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 11:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results. All new VTC calls into the RealConnect for Teams service should be successful.
Posted Jun 10, 2021 - 09:43 MDT
Update
We continue to roll out the fix globally.
Posted Jun 10, 2021 - 09:09 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 07:17 MDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 05:06 MDT
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 05:06 MDT
This incident affected: Poly RealConnect (NALA, EMEA, APAC).