Issues with content sharing with Skype for Business
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 20:58 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2020 - 20:51 MST
Update
We have identified the issue and are deploying the fix now.
Posted Jan 03, 2020 - 20:25 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2020 - 13:59 MST
Investigating
We are currently investigating this issue.
Posted Jan 03, 2020 - 13:25 MST
This incident affected: Poly RealConnect (Calling).