Skype only - Cannot Create Meetings
Incident Report for Polycom Cloud Services
Resolved
Microsoft has rolled out a fix and we are now able to create meetings again in Skype.
Posted Jul 11, 2019 - 10:19 MDT
Investigating
We are currently investigating reports that active licensed users are not able to create RealConnect O365 meetings in Skype for Business and have escalated to Microsoft for assistance.
Posted Jul 11, 2019 - 09:17 MDT
This incident affected: Poly RealConnect (Scheduling).