A subset of customers may experience call failures if dialing SIP TLS from devices that do certificate validation.

Incident Report for Poly Cloud Services

Postmortem

This issue was caused by an expired SSL certificate in one of the components of the RealConnect service that balances call traffic across different deployments. All other service components were properly updated in anticipation of the certificate expiration, however this one was missed.

This only impacted a subset of customers, specifically those using video endpoints that do certificate validation when calling into RealConnect meetings over SIP TLS. All other calls were not impacted.

A fix was implemented at 14:00 MDT on Apr 1st 2022, resolving the issue immediately after. Our internal processes have been reviewed and updated in order to prevent this from happening again in the future.

Posted Apr 11, 2022 - 21:05 MDT

Resolved

This incident has been resolved.
Posted Apr 01, 2022 - 18:58 MDT

Monitoring

A fix has been implementing and we are monitoring the results. Initial results look good and calls are connecting now.
Posted Apr 01, 2022 - 14:12 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 14:11 MDT

Update

We are continuing to investigate this issue with highest priority.
Posted Apr 01, 2022 - 13:14 MDT

Investigating

We are currently investigating an issue whereby video devices calling over SIP TLS to RealConnect Service may fail to connect with fast busy. This only impacts video devices that do certificate validation. All other calls are not impacted.
Posted Apr 01, 2022 - 12:12 MDT
This incident affected: Poly RealConnect (NALA, EMEA, APAC, Calling).