Lens.poly.com portal login slow or failing
Incident Report for Polycom Cloud Services
Resolved
Issue resolved by scaling resources for internal message bus.
Posted Jun 07, 2022 - 11:53 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 09:19 MDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 09:00 MDT
Investigating
Logging in to lens.poly.com may be unavailable...or may involve lengthy loading time periods
Posted Jun 07, 2022 - 09:00 MDT
This incident affected: Poly Lens.