Poly Lens - Increased errors fetching insights
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 13:34 MST
Monitoring
A fix has been implemented and we are monitoring the results. One of our temporary databases had an issue, we recreated a new instance and the errors appear to be resolved. We will continue to monitor for additional failures
Posted Dec 02, 2021 - 07:26 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2021 - 07:20 MST
Investigating
We are investigating increased errors rates with Poly Lens insight APIs queries.
Posted Dec 02, 2021 - 07:15 MST
This incident affected: Poly Lens.