RealConnect for Teams: Audio from standard based endpoints (VTC) is not received on Teams clients.
Incident Report for Polycom Cloud Services
Postmortem

The issue was caused by a new version for the RealConnect for teams gateway that enhances the customer experience with new features. Unfortunately, the version introduced a side effect causing audio issues. This version was partially deployed when we discovered the side effects it introduced. The version deployment was halted, and the version was retracted immediately. The service from that point on was fully operational.

The root cause of the issue was identified in the code to be the improper handling of a message containing no value. The conditions under which this happens are now well understood and have been addressed in the code. Additional test cases are being added to prevent issues like this from escaping in the future.

Posted Nov 15, 2021 - 10:04 MST

Resolved
The issue was caused by a new version for the RealConnect for teams gateway that enhances the customer experience with new features. Unfortunately, the version introduced a side effect causing audio issues. This version was partially deployed when we discovered the side effects it introduced. The version deployment was halted and the version was retracted immediately. The service is now full operational.
Posted Nov 15, 2021 - 07:03 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 05:02 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2021 - 03:04 MST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2021 - 02:07 MST
This incident affected: Poly RealConnect (NALA, EMEA, APAC).