Cloud OTD – A subset of customers may experience intermittent failures signing in to OTD Portal.
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 16:40 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 23:55 MST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 14:11 MST
Investigating
We are receiving reports from a subset of our customers whereby OTD administrators may be experiencing intermittent failures while trying to sign in to OTD Portal. The person trying to sign in may see “Internal Server Error” on the screen as consequence of a timeout processing the request. The actual calendar service on the devices is NOT impacted though, only the ability to manage the devices through the portal.

We are continuing to investigate the issue. We will provide new updates as we have them.
Posted Dec 11, 2023 - 13:11 MST
This incident affected: One Touch Dial Service.