15 minute delay in call reporting
Incident Report for Polycom Cloud Services
Resolved
The call reports are now caught up.
Posted Oct 01, 2019 - 17:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2019 - 15:53 MDT
Investigating
We are currently investigating this issue.
Posted Oct 01, 2019 - 14:12 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).