Timeout when communicating with devices.

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted Nov 02, 2023 - 17:08 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 07:07 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 06:55 MDT

Update

The issues in our device communication layer are affecting the onboarding of new devices to IoT. We continue to investigate to determine the root cause of the problem.
Posted Nov 02, 2023 - 06:35 MDT

Investigating

We've begun investigating reported timeouts occurring during communication with devices.
Posted Nov 02, 2023 - 05:58 MDT
This incident affected: Poly Lens.