RealConnect for Teams: Intermittent call failures with Service Unavailable 503 error

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 09:01 MDT

Update

We are continuing to monitor for any further issues.
Posted Apr 13, 2025 - 20:09 MDT

Update

We are continuing to monitor for any further issues.
Posted Apr 12, 2025 - 18:24 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2025 - 18:31 MDT

Update

We are continuing to investigate this issue.
Posted Apr 11, 2025 - 04:01 MDT

Investigating

We are currently investigating this issue.
Posted Apr 11, 2025 - 01:49 MDT
This incident affected: Poly RealConnect (APAC, Calling).