Poly RealConnect administration portal (WebApp) is not accessible
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 12:31 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2022 - 10:22 MST
Investigating
We are currently investigating the issue. as temporary workaround customer may use the following link instead:
https://webapp.skype-prod-weu.plcm.vc/login
Posted Jan 03, 2022 - 10:17 MST
This incident affected: Poly RealConnect (NALA, EMEA, APAC, Licensing) and Poly Cloud (Poly Cloud Services Administration Portal).