Intermittent admin portal connectivity issues
Incident Report for Polycom Cloud Services
Resolved
We augmented the underlying database services to accommodate increased user load. Both portals are back to normal operations and the incident is resolved.
Posted Nov 23, 2020 - 17:04 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2020 - 20:13 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2020 - 15:12 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2020 - 14:56 MST
Investigating
We are currently investigating this issue.
Posted Nov 21, 2020 - 11:55 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 21:40 MST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 11:06 MST
Investigating
We are investigating reports of this incident.
Posted Nov 19, 2020 - 11:05 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 19:02 MST
Investigating
We are investigating reports of this incident.
Posted Nov 18, 2020 - 14:19 MST
This incident affected: Poly Cloud (Poly Cloud Services Administration Portal) and Poly RealConnect (RealConnect Tenant Report).