Skype - intermittent issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 14:17 MST
Monitoring
Microsoft discovered that a significant amount of meeting creation requests had overwhelmed the Skype video interop service, resulting in timeout errors and impact. They scaled up the affected infrastructure and confirmed that the error rates decreased significantly, mitigating impact. We will continue monitoring through tomorrow morning.
Posted Jan 28, 2020 - 17:38 MST
Investigating
We are currently investigating intermittent calling issues with Skype video interoperability.
Posted Jan 28, 2020 - 10:25 MST
This incident affected: Poly RealConnect (Calling).