RealConnect Tenant Report Portal - Connection issues
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 11:10 MST
Investigating
We are investigating connection issues with the RealConnect Tenant Report Portal.
Posted Jan 13, 2020 - 10:31 MST
This incident affected: Poly RealConnect (RealConnect Tenant Report).