RealConnect report portal API gateway timeouts
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 17:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 13:48 MDT
Investigating
We are investigating multiple reports of RealConnect Tenant Report connection issues
Posted Jul 21, 2020 - 08:01 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).