RealConnect Tenant Report Portal - Connection issue
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 09:11 MST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2022 - 10:46 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 10:37 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2022 - 09:52 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2022 - 08:31 MST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2022 - 02:54 MST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2022 - 23:34 MST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2022 - 23:08 MST
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E), Poly Cloud Services Administration Portal) and Poly RealConnect (RealConnect Tenant Report).