PDMS-E Login Session Error
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 16:31 MDT
Monitoring
Migrating this incident status to a "monitoring" state.
Posted Dec 03, 2019 - 14:17 MST
Investigating
Some customers may experience difficulties logging into PDMS-E and receive an error stating “Service is in Error”. If experienced, please wait for an hour and try again. If the issue persists, please open a ticket with support.
Posted Nov 11, 2019 - 10:40 MST
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E)).