Teams and Skype-SIP TLS issue
Incident Report for Polycom Cloud Services
Resolved
TLS connections continue to perform as expected.
Posted May 31, 2019 - 13:25 MDT
Monitoring
The fix has been applied and we are seeing TLS operating normally.
Posted May 31, 2019 - 09:54 MDT
Identified
The SIP TLS issue has been identified and the team is applying a fix now.
Posted May 31, 2019 - 09:49 MDT
Investigating
We are currently investigating issues with SIP TLS calls in WUS2 (Western US) region.
Posted May 31, 2019 - 09:07 MDT
This incident affected: Poly RealConnect (Calling).