PDMS-E Outage
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 13:32 MDT
Investigating
Customers may be experiencing issues with PDMS-E service and we are investigating the issue. Next update in 2 hours.
Posted Oct 21, 2019 - 11:50 MDT
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E)).