License activation issues

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 18:39 MDT

Identified

The issue only impacts Clariti orders placed before December 8th. The Poly Order management team is working to address this issue.
Posted Dec 16, 2022 - 12:41 MST

Update

The issue only appears to impact Clariti Perpetual and Clariti Manager Licenses. Poly+ licenses are not impacted by this issue.
Posted Dec 15, 2022 - 18:45 MST

Investigating

We are currently experiencing issues activating licenses through the Lens portal. If you need to activate a license immediately please contact Poly/HP tech support.
Posted Dec 15, 2022 - 17:27 MST
This incident affected: Poly Lens.