Poly Lens – Inconsistent Device Online Status
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.

The fix requires new versions of Poly endpoint firmware and a new version of Poly Lens desktop software.

Customers impacted by this problem are encouraged to upgrade to the following (or later) versions of FW:

+ CCX / C60 / Trio 8300/ Edge E - 8.1.4 (initial fix introduced in 8.1.2)
+ VVX 411/502 (no SFB support) - 6.4.6 (initial fix introduced in 6.4.5)
+ Trio 8500 / 8800 / Visual+ - 7.2.6
+ G7500, Studio X30, X50, X70 - 4.1.1 (initial fix introduced in 4.0.0)
+ Studio USB - 2.1.1
+ Lens Desktop - 1.2 (initial fix introduced in 1.1.26)
+ VVX 300/310, 400/410, 500, 600 – 5.9.8
+ VVX Skype for Business (SfB) – Customers are recommended to upgrade to the non-SfB 6.4.6 FW release and leverage the MS Teams SIP Gateway feature within Poly Lens.
Posted Nov 16, 2023 - 13:08 MST
Update
The fix will require a new version of Poly endpoint firmware and a new version of Poly Lens desktop software.

Customers impacted by this problem are encouraged to upgrade to the following versions:
+ CCX / C60 / Trio 8300/ Edge E - 8.1.2
+ CCX / C60 / Trio 8300/ Edge E - MS Teams Support 8.1.2
+ VVX 411/502 (no SFB support) - 6.4.5
+ Trio 8500 / 8800 / Visual+ - 7.2.6
+ G7500, Studio X30, X50, X70 - 4.0.0 (available for download from Poly Lens)
+ Studio USB - 2.1.1
+ Lens Desktop 1.1.26

Pending FW Releases
+ VVX 300/310, 400/410, 500, 600 (upgraded from 5.9.7 Rev F required)
+ VVX SFB Support (upgrade from 6.3.1 required)

This incident will be updated as new releases of software are posted online.
Posted May 19, 2023 - 13:47 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2023 - 16:18 MDT
Monitoring
A device’s connected status may incorrectly display as offline. This is visible on the Device Inventory and Device Details page. The following functions are unavailable when a device is offline: Restart, Factory Reset, Dial-out, Packet/Screen Capture, and Download Logs. All other Poly Lens functions remain unaffected.

The fix will require a new version of Poly endpoint firmware and a new version of Poly Lens desktop software. Customers impacted by this problem are encouraged to upgrade to the following versions:
+ CCX / C60 / Trio 8300/ Edge E - 8.1.0
+ CCX / C60 / Trio 8300/ Edge E - MS Teams Support 8.0.2 Rev D
+ VVX 411/502 - 6.4.3. Rev I
+ Trio 8500 / 8800 / Visual+ - 7.2.5
+ G7500, Studio X30, X50, X70 - 4.0.0 (available for download from Poly Lens)
+ Studio USB - 2.1.1

Pending FW Releases
+ Lens Desktop 1.1.15
+ VVX 300/310, 400/410, 500, 600 (upgraded from 5.9.7 Rev F required)
+ VVX SFB Support (upgrade from 6.3.1 required)

This incident will be updated as new releases of software are posted online.
Posted Mar 24, 2023 - 04:15 MDT
This incident affected: Poly Lens.