Teams - Intermittent Call Failures
Incident Report for Polycom Cloud Services
Resolved
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 14:22 MST
Investigating
We are investigating some Teams call failures in the NALA region.
Posted Nov 06, 2019 - 13:39 MST
This incident affected: Poly RealConnect (NALA, Calling).