RealConnect Administration and Tenant Report portal connectivity issues
Incident Report for Polycom Cloud Services
Postmortem

The issue resulted from a failure within the Poly Cloud authentication service. Login requests from RealConnect reports and Poly’s cloud console are processed through this service. The issue with this authentication service was addressed and resolved allowing successful logins from the RealConenct reports and the cloud console.

Posted Jun 08, 2022 - 16:33 MDT

Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 16:20 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 08:45 MDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2022 - 05:33 MDT
This incident affected: Poly RealConnect (RealConnect Tenant Report).