Phones using Microsoft SIP Gateway service may need to be signed back in
Incident Report for Poly Cloud Services
Postmortem

Problem description

 A subset of devices receives incorrect provisioning settings when provisioned by Poly lens.

 Details

 The issue impacted a subset of customers who use Device groups within their Poly Lens tenants. Due to a software defect, some of the Poly devices associated with device groups in Poly Lens received incorrect settings and not the ones specified in their relevant policies.  The defect caused a failure in loading and applying the correct device group policy and instead a lower priority policy was applied to the device (such as account policy). The issue was reported as having impacted Poly phones and video devices but could have negatively impacted all device types.

 

Resolution

 A fix has been deployed to resolve the issue and any device that requests its provisioning settings from Lens will receive the correct one.

Posted Apr 17, 2024 - 07:44 MDT

Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 07:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 08:34 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2024 - 01:24 MDT
Identified
The issue has been identified and a fix is being worked on.
Posted Apr 15, 2024 - 16:58 MDT
This incident affected: Poly Lens.