PDMS-E expired or missing license error
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 16:53 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2019 - 12:17 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 10:00 MST
Investigating
Customers may see an error indicating device management service license is missing or expired. This error appears to be cosmetic and is under investigation.
Posted Nov 21, 2019 - 10:51 MST
This incident affected: Poly Cloud (Poly Device Management Service for Enterprise (PDMS-E)).