Teams calls may fail to connect
Incident Report for Polycom Cloud Services
Resolved
All regions are up and operating normally.
Posted Jul 10, 2019 - 13:08 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2019 - 12:08 MDT
Monitoring
At approximately 22:30Z Tuesday, we pushed a change to production that prevented our auto-scalers from creating new instances, preventing new calls from successfully joining our service. We have reverted the change and are reviewing our processes to ensure this issue does not occur in the future.
Posted Jul 10, 2019 - 12:07 MDT
Identified
We have identified a capacity issue and are presently increasing the available resources.
Posted Jul 10, 2019 - 08:52 MDT
Investigating
We are investigating reports of calls failing to join Teams meetings.
Posted Jul 10, 2019 - 08:04 MDT
This incident affected: Poly RealConnect (Calling).