OTD - The status of Cisco devices are shown as unreachable in OTD portal.
Incident Report for Polycom Cloud Services
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 20:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 18:52 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2022 - 18:51 MST
Investigating
We are currently investigating an issue affecting calendar push to Cisco devices. The status in OTD portal is shown unreachable and new meetings do not appear on the device's calendar. All other endpoint types and models appear to be working normally.
Posted Feb 09, 2022 - 15:42 MST
This incident affected: One Touch Dial Service.