Poly Lens - Web portal login issue affecting some users with multiple user identities
Incident Report for Poly Cloud Services
Resolved
This incident has been resolved.
Posted May 29, 2024 - 12:09 MDT
Monitoring
Issue seems to have been isolated to Users with primary Loginless identities with secondary identities for Lens web portal logins.
A fix has been pushed to Production and the issue should be fully resolved within 24-hours.
Posted May 07, 2024 - 17:04 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2024 - 14:39 MDT
Investigating
Some users who support both a Loginless user account AND another user identity (e.g. SSO, username/password) for Lens web portal administration may encounter issues viewing/accessing resources when logging into the Poly Lens web portal.
Posted May 07, 2024 - 12:02 MDT
This incident affected: Poly Lens.