Teams users intermittently do not hear audio from endpoints connected through Poly/HP CVI.

Incident Report for Poly Cloud Services

Resolved

This incident has been resolved.
Posted May 24, 2023 - 16:33 MDT

Update

The fix has now been deployed to all regions and we are monitoring.
Posted May 23, 2023 - 20:45 MDT

Monitoring

A fix has been implemented in one of our deployments and we are monitoring the results. In addition, we have observed a dramatic decrease in the instances of the issue across the deployments. We will continue implementing the fix in the rest of the deployments and continue to monitor.
Posted May 23, 2023 - 11:39 MDT

Update

A fix is currently being tested in our staging environment.
Posted May 20, 2023 - 09:55 MDT

Update

We continue to work on the fix with the highest urgency and will update once an ETA is available.
Posted May 19, 2023 - 10:01 MDT

Identified

As a joint discovery with Microsoft, we have identified root cause and are actively working on a fix for testing and release.
Posted May 18, 2023 - 15:06 MDT

Investigating

Poly/HP and Microsoft are actively investigating the issue. Redialing the call will in most cases resolve the issue.
Posted May 18, 2023 - 11:08 MDT
This incident affected: Poly RealConnect (NALA, EMEA, APAC, Calling).