Issues logging into to Poly lens

Incident Report for Poly Cloud Services

Resolved

Looking all good. We believe the issue is resolved.
Posted Sep 14, 2022 - 07:46 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 13:00 MDT

Investigating

We are continuing to investigate the issue
Posted Sep 13, 2022 - 08:11 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 07:34 MDT

Investigating

We are currently investigating reports of issues establishing new login sessions to the Poly Lens cloud.
Posted Sep 13, 2022 - 07:29 MDT
This incident affected: Poly Lens.